Om din webbplats är skapad i en opensource-plattform såsom Wordpress, Joomla, Aroma eller Magento samt har några år på nacken, så berörs du med största sannolikhet av denna information. 

En säkerhetsåtgärd av vikt 

Anledningen till denna åtgärd beror på att man behöver höja säkerheten på internet överlag. 
Aldrig förr har hoten från hackare, virus, maskar och trojaner varit så stora som idag och man ser att den kriminella aktiviteten ökar. 
Därför har organisationen php.net beslutat att upphöra med uppdateringar i sina äldre versioner av PHP för att tvinga fram bättre skyddade webbplatser och därmed också bättre skydd för oss individer. 

Tidigare liknande säkerhetsåtgärder har till exempel gjorts av Google, som bland annat har gett webbplatser med SSL-certifikat högre rank i sökresultaten, för att ge incitament att ha högre säkerhet. Samt att de i sin webbläsare Chrome varnat användaren när denne besökt en webbplats som saknat SSL-certifikat – men man har kunnat besöka webbplatsen ändå. 

Men när php.net beslutat att helt upphöra med sina äldre versioner av PHP, och flera webbhotell i Sverige i sin tur tar bort möjligheten att ens använda äldre PHP, så kommer sannolikt de webbplatser som inte uppgraderas att bli omöjliga att använda. 

Många webbplatser och det brådskar 

Cirka 75 % av alla miljontals webbplatser världen över är kodade i PHP i version 7.0 eller äldre, så det ett omfattande arbete som krävs och som vanligt är det snålt med tid. Några av webbhotellen kommer som nämnt att införa restriktioner varav några redan nu i december 2018.  

För att säkerhetsställa driften av er webbplats behöver ni göra denna uppdatering snarast. 
Det är inte alltid lätt att göra det själv, men vänd dig gärna till oss så kan vi hjälpa er med det. Omfattningen kan vara lite olika beroende på webbplatsens storlek. 

Slå oss en signal eller fyll i formuläret uppe till höger! 

 

Taggar: Webhotell, Hemsida, CMS, Användbarhet, E-handel
Publicerat: 13 november 2018